



  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://delrionewsherald.com/content/tncms/live/" />
<meta name="keywords" content="news, local, opinion, columns, editorials" />
<meta name="news_keywords" content="news, local, opinion, columns, editorials" />
<meta name="description" content="Last night I watched a congressional budget hearing. It was terrifying." />
<meta name="author" content="Gene Chapman" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://delrionewsherald.com/news/article_67a59fca-5376-11ea-a469-87419bc88744.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/delrionewsherald.com/content/tncms/assets/v3/editorial/4/0e/40e834aa-5377-11ea-ae59-63d904e8ed81/5e4dd26e014ff.image.jpg?resize=200%2C220" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="220" />
<meta property="og:title" content="Trying to be  optimistic today; it&rsquo;s so difficult!" />
<meta property="og:description" content="Last night I watched a congressional budget hearing. It was terrifying." />
<meta property="og:site_name" content="delrionewsherald.com" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="135817296433862" />
<meta property="article:publisher" content="https://www.facebook.com/DRNewsHerald" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@DRNewsHerald" />
<meta name="twitter:image:alt" content="Gene Chapman" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/delrionewsherald.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/delrionewsherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.1bcdd420cb36727b46f6918c7c2dbf8e.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/delrionewsherald.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Anton|Open+Sans:400,700,800|Open+Sans+Condensed:300|Raleway:400,700,700i,900,900i"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/delrionewsherald.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>/*<![CDATA[*/ #tncms-block-1585157 .tnt-prop-img { max-width: 640px; } #weather-1585211 .list-unstyled { margin: 0; } #weather-1585211 span { display: block; } #weather-1585211 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-1585211 .icon { position: relative; } #weather-1585211 .icon .tnt-svg { position: relative; font-size: 52px; margin-bottom: -6px; margin-right: 5px; margin-top: -8px; } #weather-1585211 .temp { font-size: 24px; line-height: 24px; margin-top: 4px; font-weight: bold; } #weather-1585211 .cond { opacity: 0.7; } #weather-1585211 .current-conditions { float: left; height: 48px; } #weather-1585211 .dropdown-toggle { color: #000000; display: block; } #weather-1585211 .city-title { padding-top: 5px; } #weather-1585211 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-1585211 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-1585211 .weather-expanded small { opacity: 0.5; } #weather-1585211 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-1585211 .zip-update { width: 75px; } #weather-1585211 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-1585211 .zip-update-link:hover { color: #777; } .follow-links-1585207 li { margin-right: 1px; padding: 0; } .follow-links-1585207 li a, .follow-links-1585207 li a:focus, .follow-links-1585207 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 0; opacity: .8; padding:0; box-shadow: none; } .follow-links-1585207 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1585207 li a.fb,.follow-links-1585207 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-1585207 li a.tw,.follow-links-1585207 li a.tw:hover { color: #fff; background-color: #46C8F9; } #block-1585205 .search-spinner { position: absolute; } #block-1585205 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1585205 { margin-bottom: 0; } #site-search-1585205 .site-search-form { padding: 0; } #site-search-1585205 #site-search-1585205-btn { outline: none; } #site-search-1585205 #site-search-1585205-term { border: 0; box-shadow: none; } #site-search-1585205 .site-search-form { box-shadow: none; } #user-controls-1585209 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1585209 .tn-user-screenname, #user-controls-1585209 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1585209 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1585209 .dropdown-signup { font-size: 12px; } #user-controls-1585209 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1585209 .large-user-avatar { margin-right: 10px; } #user-controls-1585209 .large-user-controls { font-size: 12px; } #user-controls-1585209 .logout-btn { cursor: pointer; } #user-controls-1585209 .login-btn { color: #fff!important; } #tncms-block-1585202 .tnt-prop-img { max-width: 640px; } #block-1601797 .card-panel { height: auto !important; } #block-1601797 .card.feature { border: 0; padding: 0; margin: 0; } #block-1601797 .card-panel { background-color: #ffffff; border-color: rgba(0,0,0,.08); } #block-1601797 .block-title .block-title-inner { background-color: #0950a7; } #block-1585221 .block-title .block-title-inner { background-color: #0950a7; } .block.light .card a.btn-default, .block.light .card a.btn-default:hover { color: #333; } #block-1585119 .card.summary { border: 0; padding: 0; margin: 0; } #block-1585119 .card-panel { background-color: #0950a7; border-color: rgba(0,0,0,.08); } #block-1585119 .block-title .block-title-inner { background-color: #0950a7; } #tncms-block-1585203 .tnt-prop-img { max-width: 340px; } .follow-links-1585208 li { margin-right: 1px; padding: 0; } .follow-links-1585208 li a, .follow-links-1585208 li a:focus, .follow-links-1585208 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 0; opacity: .8; padding:0; box-shadow: none; } .follow-links-1585208 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1585208 li a.fb,.follow-links-1585208 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-1585208 li a.tw,.follow-links-1585208 li a.tw:hover { color: #fff; background-color: #46C8F9; } #tncms-block-1587253 .tnt-prop-img { max-width: 160px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.158.1"},"page":{"grid":"pattern","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Gene Chapman","id":"67a59fca-5376-11ea-a469-87419bc88744","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":226},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-1733861-10"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/14694/cc.js?ns=_cc14694" id="LOTCC_14694"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc14694.add('tp', 'TNNW');
		_cc14694.add('act', ' User Login');
		_cc14694.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc14694.add('med', 'flag: spotlight');
	_cc14694.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "379,4955,4187,4966,4967", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/delrionewsherald.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/delrionewsherald.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/delrionewsherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/delrionewsherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.85fd144868f04603b8184a52aac0096a.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/delrionewsherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/delrionewsherald.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/delrionewsherald.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/delrionewsherald.com/content/tncms/ads/impressions.js?_dc=1582220118"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/delrionewsherald.com/content/tncms/ads/traffic.js?_dc=1582180509"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/delrionewsherald.com/content/tncms/ads/settings.js?_dc=1551980022"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/delrionewsherald.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/delrionewsherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/delrionewsherald.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/delrionewsherald.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/delrionewsherald.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/delrionewsherald.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/delrionewsherald.com/content/tncms/ads/fixed-big-ad-top/2.js?_dc=1579034100"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_bg_color":"#0950a7","heading_text_color":"light","require_user_account":"1","signup_lists_only":"1","heading_tag":"h3","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_audience":"","hide_audience":"","block_id":"1585221"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/delrionewsherald.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1580770698"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/delrionewsherald.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1567332287"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/delrionewsherald.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Trying to be  optimistic today; it’s so difficult! | News | delrionewsherald.com</title>
            
    <style>body { background-color: #EFEFEF; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #efefef; } .fixed-nav #main-navigation { background-color: #efefef !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #0A334C; color: #cbe0f0; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #b00a13; } .navbar-toggle .icon-bar { background-color: #b00a13 !important; } .navbar-toggle .sr-only-show { color: #b00a13 !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #b00a13; } }#site-copyright a, #site-footer a { color: #cbe0f0; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #b00a13; }#site-header-container{ border-bottom: 3px solid #b00a13; }#site-footer{ border-top: 3px solid #b00a13; } .tnt-bg-accent { background-color: #b00a13; } a .tnt-caret-down { color: #b00a13; } .block-title .block-title-inner { border-color: #b00a13; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #b00a13; } .form-control:focus { border-bottom-color: #b00a13; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here font-family: 'Anton', sans-serif; font-family: 'Raleway', sans-serif; */ body { font-family: "Open Sans", sans-serif; } .current-time { position: relative; bottom: 40px; } #site-header { border-bottom: 0px solid #b00a13; } .logo-block .img-responsive { max-width: 540px; } .tnt-svg.tnt-home.tnt-w-18.nav-icon.tnt-fw { display:none;} .follow-links-1585207 li a.fb, .follow-links-1585208 li a.fb { background-color: #b00a13!important; } .follow-links-1585207 li a.tw, .follow-links-1585208 li a.tw { background-color: #0077c0!important; } /* #main-navigation { border-top: solid 0px #0077c0 !important;border-bottom: solid 0px #b00a13 !important;} */ #main-navigation li a { text-transform: uppercase; } #main-navigation .dropdown-menu { background-color: #b00a13;} #main-navigation .dropdown-menu > li > a { color: #ffffff;} #main-navigation .dropdown-menu > li > a:hover { color:#000000!important;} .navbar-default .dropdown-menu > li > a { text-transform: capitalize !important; } .card .card-image .photo.layout-vertical { background-color: #EFEFEF; text-align: center; overflow: hidden; } .card-headline a { color:#000000;} .card-headline a:hover { color:#0077c0;} #tncms-block-1585118 { background: #b00a13; padding: 12px; margin-bottom: 42px; } .block-title h1, .block-title h2, .block-title h3 { text-transform:uppercase; font-family: 'Anton', sans-serif; } .block-title h1 a, .block-title h2 a, .block-title h3 a { color:#000000; } .block-title h4 { color: #0077c0;} .card-headline h1, .card-headline h2, .card-headline h3, .card-headline h4 { font-weight: 700; letter-spacing: 0.02em; } .list-inline.block-links.pos-top li a { color: #0077c0; } .card .card-label-section a { color: #0077c0; } .underline-title .block-title .block-title-inner { width: 100%; border-bottom: solid 3px #000000; } .footer-logo .img-responsive { margin-left: auto; margin-right: auto; } .southern-newspapers .img-responsive { margin-left: auto; margin-right: auto; } #site-footer { border-top: 0px solid #c22538; } #site-footer-container { background-color: #000000!important;} #site-header-container { border-bottom: 0px solid #b00a13;} #site-navbar-container { border-top: 3px solid #0077c0!important; border-bottom: 3px solid #b00a13!important; } #site-copyright a:hover, #site-footer a:hover { color: #ffffff!important; } .btn-primary { color: #fff; background-color: #0A334C; border-color: #000000; } .btn-primary:hover { color: #fff; background-color: #000000; border-color: #0A334C; } .keep_tx_notified { background: url("global/resources/images/keep_texas_notified.jpg") 0 0 transparent; display:block; width: 300px; height:135px; } .delrion_eedition { background: url("global/resources/images/eedition_img.jpg") 0 0 transparent; display:block; width: 300px; height:606px; } .asset .asset-header h1 { font-weight: 800 !important; } article.asset .asset-header h1 { font-weight: 800 !important; } .dl-horizontal dd { background: #ECF8FF;} .dl-horizontal dt { color: #ed1c24;} #h3\.\ Bootstrap\ heading { color: #0077c0;} .dropdown-toggle.user-dropdown.dropdown-menu > li > a { color: #000000 !important; } .user-dropdown.dropdown-menu > li > a { color: #000000!important; } /* iPads (portrait and landscape) ----------- */ @media only screen and (min-device-width: 768px) and (max-device-width: 1024px) { .nav > li > a { padding: 15px 9px;} } .asset .asset-tags { display:none;} </style>
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/delrionewsherald.com/content/tncms/custom/image/6fa6aea0-69a1-11e8-8318-6b243c8114be.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Trying to be  optimistic today; it’s so difficult! | News | delrionewsherald.com" href="http://delrionewsherald.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://delrionewsherald.com/news/article_67a59fca-5376-11ea-a469-87419bc88744.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/delrionewsherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            <script type="text/javascript">

$(document).ready(function(){



var sHomeIconReplace = '<svg class="tnt-svg tnt-star tnt-w-18" aria-hidden="true" data-prefix="fas" data-icon="star" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" data-fa-i2svg=""><path fill="currentColor" d="M259.3 17.8L194 150.2 47.9 171.5c-26.2 3.8-36.7 36.1-17.7 54.6l105.7 103-25 145.5c-4.5 26.3 23.2 46 46.4 33.7L288 439.6l130.7 68.7c23.2 12.2 50.9-7.4 46.4-33.7l-25-145.5 105.7-103c19-18.5 8.5-50.8-17.7-54.6L382 150.2 316.7 17.8c-11.7-23.6-45.6-23.9-57.4 0z"></path></svg>';


  $(sHomeIconReplace).insertBefore('.nav-link.nav-home span.nav-label')
  $('.tnt-svg.tnt-home').css('display','none');
  $('.tnt-svg.tnt-home.tnt-w-18.nav-icon.tnt-fw').css('display','none');


 
}); // closes doc ready


</script>
        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-67a59fca-5376-11ea-a469-87419bc88744 section-news type-article infinity-disabled" data-authors='[]'>
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('delrionewsherald.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.158.1&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Gene+Chapman&tncms.asset.id=67a59fca-5376-11ea-a469-87419bc88744&tncms.asset.app=editorial&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=226&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-1733861-10&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "delrionewsherald.com",
  secureDomain: "delrionewsherald.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>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</script>

    
<div id="template-metering" data-message-mode="subscription-wall">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for Reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a class="btn btn-default btn-block" href="https://delrionewsherald.com/users/signup/?referer_url=http%3A%2F%2Fdelrionewsherald.com%2Fnews%2Farticle_67a59fca-5376-11ea-a469-87419bc88744.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://delrionewsherald.com/users/login/?referer_url=http%3A%2F%2Fdelrionewsherald.com%2Fnews%2Farticle_67a59fca-5376-11ea-a469-87419bc88744.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            
    <a class="btn btn-default not-logged-in" href="https://delrionewsherald.com/users/login/?referer_url=http%3A%2F%2Fdelrionewsherald.com%2Fnews%2Farticle_67a59fca-5376-11ea-a469-87419bc88744.html">Log In</a>
                            <a class="btn btn-default logged-in" href="https://delrionewsherald.com/users/admin/service/purchase/?referer_url=http%253A%252F%252Fdelrionewsherald.com%252Fnews%252Farticle_67a59fca-5376-11ea-a469-87419bc88744.html">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    </div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(379);
                
                bloxServiceIDs.push(4955);
                
                bloxServiceIDs.push(4187);
                
                bloxServiceIDs.push(4966);
                
                bloxServiceIDs.push(4967);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/delrionewsherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-edit-container-67a59fca-5376-11ea-a469-87419bc88744" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://delrionewsherald.com/users/admin/contribute/article/?assetid=67a59fca-5376-11ea-a469-87419bc88744&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://delrionewsherald.com/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>

    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1585157" class="tncms-block logo-block"><section id="block-1585157" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/delrionewsherald.com/content/tncms/custom/image/a169c372-6b3c-11e8-a5fb-4fd06b9ab529.png?resize=200%2C52 200w, https://bloximages.chicago2.vip.townnews.com/delrionewsherald.com/content/tncms/custom/image/a169c372-6b3c-11e8-a5fb-4fd06b9ab529.png?resize=300%2C78 300w, https://bloximages.chicago2.vip.townnews.com/delrionewsherald.com/content/tncms/custom/image/a169c372-6b3c-11e8-a5fb-4fd06b9ab529.png?resize=400%2C104 400w, https://bloximages.chicago2.vip.townnews.com/delrionewsherald.com/content/tncms/custom/image/a169c372-6b3c-11e8-a5fb-4fd06b9ab529.png?resize=540%2C141 540w, https://bloximages.chicago2.vip.townnews.com/delrionewsherald.com/content/tncms/custom/image/a169c372-6b3c-11e8-a5fb-4fd06b9ab529.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1585211" class="tncms-block"><div id="weather-1585211" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=78840" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">52&deg;</span>
                    
                        <span class="cond">Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="78840"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1585211 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Del Rio, TX
                                
                                 <small>(78840)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Overcast. Slight chance of a rain shower. High near 55F. Winds NNE at 10 to 20 mph..</p>
                            <h5>Tonight</h5>
                            <p>Mainly cloudy. Low 41F. Winds NNE at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: February 20, 2020 @ 11:24 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=78840"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1587275" class="tncms-block hidden-xs hidden-sm"><div class="current-time"><span>February 20, 2020</span></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1585207" class="tncms-block"><div class="follow-links-1585207 pull-right">
    
    <section id="block-1585207" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/DRNewsHerald" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/DRNewsHerald" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://delrionewsherald.com",
  "sameAs" : ["https://www.facebook.com/DRNewsHerald","https://twitter.com/DRNewsHerald"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1585205" class="tncms-block"><section id="block-1585205" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1585205" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1585205" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg form-control">
        <input id="site-search-1585205-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1585205-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1585205-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1585205').submit();
        return false;
    });

    $('#site-search-1585205').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1585205 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1585205 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1585205-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1585209" class="tncms-block"><div id="user-controls-1585209" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://delrionewsherald.com/users/signup/?referer_url=http%3A%2F%2Fdelrionewsherald.com%2Fnews%2Farticle_67a59fca-5376-11ea-a469-87419bc88744.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://delrionewsherald.com/users/login/?referer_url=http%3A%2F%2Fdelrionewsherald.com%2Fnews%2Farticle_67a59fca-5376-11ea-a469-87419bc88744.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://delrionewsherald.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1585209').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://delrionewsherald.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://delrionewsherald.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://delrionewsherald.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1585209').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://delrionewsherald.com/users/logout/" id="user-logout-form-1585209"><input type="hidden" name="referer_url" value="http://delrionewsherald.com/news/article_67a59fca-5376-11ea-a469-87419bc88744.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                        <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse">
                            <span class="visible-sm sr-only-show">Sections</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_dropdown">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1585202" class="tncms-block"><section id="block-1585202" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/delrionewsherald.com/content/tncms/custom/image/891db964-b12c-11e8-85e9-9b3015103d82.png?resize=200%2C52 200w, https://bloximages.chicago2.vip.townnews.com/delrionewsherald.com/content/tncms/custom/image/891db964-b12c-11e8-85e9-9b3015103d82.png?resize=300%2C78 300w, https://bloximages.chicago2.vip.townnews.com/delrionewsherald.com/content/tncms/custom/image/891db964-b12c-11e8-85e9-9b3015103d82.png?resize=400%2C104 400w, https://bloximages.chicago2.vip.townnews.com/delrionewsherald.com/content/tncms/custom/image/891db964-b12c-11e8-85e9-9b3015103d82.png?resize=540%2C141 540w, https://bloximages.chicago2.vip.townnews.com/delrionewsherald.com/content/tncms/custom/image/891db964-b12c-11e8-85e9-9b3015103d82.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-tv-listings"  href="/tvlistings/" >
                    <span class="nav-label">TV Listings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-search"  href="/search" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-circulation"  href="/site/services" >
                    <span class="nav-label">Circulation</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-news"  href="/news/local/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-crime-scene"  href="/news/crime_scene/" >
                    <span class="nav-label">Crime Scene</span>
                </a></li><li>
                <a class="nav-link  tnt-section-meeting-places"  href="/meeting_places/" >
                    <span class="nav-label">Meeting Places</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photographs"  href="/gallery" >
                    <span class="nav-label">Photographs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-texas"  href="/news_ap/texas/" >
                    <span class="nav-label">Texas</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nation"  href="/news_ap/nation/" >
                    <span class="nav-label">Nation</span>
                </a></li><li>
                <a class="nav-link  tnt-section-politics"  href="/news_ap/politics/" >
                    <span class="nav-label">Politics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/news_ap/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-finance"  href="/news_ap/finance/" >
                    <span class="nav-label">Finance</span>
                </a></li><li>
                <a class="nav-link  tnt-section-technology"  href="/news_ap/technology/" >
                    <span class="nav-label">Technology</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/news_ap/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health"  href="/news_ap/health/" >
                    <span class="nav-label">Health</span>
                </a></li><li>
                <a class="nav-link  tnt-section-arts"  href="/news_ap/arts/" >
                    <span class="nav-label">Arts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video"  href="/news_ap/video/" >
                    <span class="nav-label">Video</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-sports"  href="/sports/local" >
                    <span class="nav-label">Local Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-college-sports"  href="/sports/college/" >
                    <span class="nav-label">College Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nfl"  href="/sports/nfl/" >
                    <span class="nav-label">NFL</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nba"  href="/sports/nba/" >
                    <span class="nav-label">NBA</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mlb"  href="/sports/mlb/" >
                    <span class="nav-label">MLB</span>
                </a></li><li>
                <a class="nav-link  tnt-section-soccer-fifa"  href="/sports/soccer/" >
                    <span class="nav-label">Soccer ( FIFA )</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pga"  href="/sports/pga/" >
                    <span class="nav-label">PGA</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nhl"  href="/sports/nhl/" >
                    <span class="nav-label">NHL</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nascar"  href="/sports/nascar/" >
                    <span class="nav-label">NASCAR</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-lifestyles"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/lifestyles/" >
                    <span class="nav-label">Lifestyles</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-anniversaries"  href="/lifestyles/anniversaries/" >
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings"  href="/lifestyles/weddings/" >
                    <span class="nav-label">Weddings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagements"  href="/lifestyles/engagements/" >
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-quinceaneras"  href="/lifestyles/quinceaneras/" >
                    <span class="nav-label">Quinceaneras</span>
                </a></li><li>
                <a class="nav-link  tnt-section-card-of-thanks"  href="/lifestyles/card_of_thanks/" >
                    <span class="nav-label">Card of Thanks</span>
                </a></li><li>
                <a class="nav-link  tnt-section-happy-ads"  href="/lifestyles/happy_ads/" >
                    <span class="nav-label">Happy Ads</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-columns"  href="/opinion/columns/" >
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials" >
                    <span class="nav-label">Editorials</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-archives"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/search" >
                    <span class="nav-label">Archives</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-digital-archives"  href="http://delrionewsherald.newspaperarchive.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Digital Archives</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-del-rio-grande"  href="https://issuu.com/delrionewsherald"  target="_blank" rel="noopener">
                    <span class="nav-label">Del Rio Grande</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1608831" class="tncms-block hidden-xs">
        <div id="blox-ad-position-pencil1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"pencil","slot":"1","fold":"","width":"960","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/delrionewsherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1585098" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/delrionewsherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1585099" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/delrionewsherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-40e834aa-5377-11ea-ae59-63d904e8ed81" class="modal fullscreen in modal-image image-default modal-40e834aa-5377-11ea-ae59-63d904e8ed81" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/delrionewsherald.com/content/tncms/assets/v3/editorial/4/0e/40e834aa-5377-11ea-ae59-63d904e8ed81/5e4dd26e014ff.image.jpg"
                    srcset="https://bloximages.chicago2.vip.townnews.com/delrionewsherald.com/content/tncms/assets/v3/editorial/4/0e/40e834aa-5377-11ea-ae59-63d904e8ed81/5e4dd26e014ff.image.jpg?resize=188%2C207"
                    sizes="100vw"
                    width="188"
                    height="207"
                    alt="Gene Chapman"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-40e834aa-5377-11ea-ae59-63d904e8ed81" data-target=".caption-inner-modal-image-40e834aa-5377-11ea-ae59-63d904e8ed81">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-40e834aa-5377-11ea-ae59-63d904e8ed81 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Gene Chapman</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-2b964fbe-aabb-11e6-97fb-fbbbfe715ee5-asset-40e834aa-5377-11ea-ae59-63d904e8ed81" class="tnt-byline asset-byline"  ><a href="https://delrionewsherald.com/users/profile/rcantu">File photo</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fdelrionewsherald.com%2Fnews%2Fimage_40e834aa-5377-11ea-ae59-63d904e8ed81.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/image_40e834aa-5377-11ea-ae59-63d904e8ed81.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"40e834aa-5377-11ea-ae59-63d904e8ed81"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Gene%20Chapman&via=DRNewsHerald&url=http%3A%2F%2Fdelrionewsherald.com%2Fnews%2Fimage_40e834aa-5377-11ea-ae59-63d904e8ed81.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/image_40e834aa-5377-11ea-ae59-63d904e8ed81.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"40e834aa-5377-11ea-ae59-63d904e8ed81"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://delrionewsherald.com/news/image_40e834aa-5377-11ea-ae59-63d904e8ed81.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/image_40e834aa-5377-11ea-ae59-63d904e8ed81.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"40e834aa-5377-11ea-ae59-63d904e8ed81"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20delrionewsherald.com/tncms/asset/editorial/40e834aa-5377-11ea-ae59-63d904e8ed81" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"40e834aa-5377-11ea-ae59-63d904e8ed81"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDel%20Rio%20News-Herald%5D%20Gene%20Chapman&body=http%3A%2F%2Fdelrionewsherald.com%2Fnews%2Fimage_40e834aa-5377-11ea-ae59-63d904e8ed81.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"40e834aa-5377-11ea-ae59-63d904e8ed81"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/image_40e834aa-5377-11ea-ae59-63d904e8ed81.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"40e834aa-5377-11ea-ae59-63d904e8ed81"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-40e834aa-5377-11ea-ae59-63d904e8ed81-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="40e834aa-5377-11ea-ae59-63d904e8ed81" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="40e834aa-5377-11ea-ae59-63d904e8ed81" class="save-list-40e834aa-5377-11ea-ae59-63d904e8ed81-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="40e834aa-5377-11ea-ae59-63d904e8ed81" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-40e834aa-5377-11ea-ae59-63d904e8ed81 img { max-height: 207px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-67a59fca-5376-11ea-a469-87419bc88744" class="asset article-default"  data-url="http://delrionewsherald.com/news/article_67a59fca-5376-11ea-a469-87419bc88744.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/delrionewsherald.com/content/tncms/assets/v3/editorial/4/0e/40e834aa-5377-11ea-ae59-63d904e8ed81/5e4dd26e014ff.image.jpg?resize=200%2C220">
            <meta itemprop="width" content="200">
            <meta itemprop="height" content="220">
        </div>
        <meta itemprop="name" content="delrionewsherald.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://delrionewsherald.com/news/article_67a59fca-5376-11ea-a469-87419bc88744.html" />
    <style>
                .asset-paging .direction {
                    color: #b00a13;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"http:\/\/delrionewsherald.com\/tncms\/search\/mlt\/?origin=67a59fca-5376-11ea-a469-87419bc88744&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"67a59fca-5376-11ea-a469-87419bc88744","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-67a59fca-5376-11ea-a469-87419bc88744" class="asset-paging">
                <div id="paging-prev-67a59fca-5376-11ea-a469-87419bc88744" class="paging-link prev offset"></div>
                <div id="paging-next-67a59fca-5376-11ea-a469-87419bc88744" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-spotlight">spotlight</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Trying to be  optimistic today; it’s so difficult!
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-2b964fbe-aabb-11e6-97fb-fbbbfe715ee5-asset-67a59fca-5376-11ea-a469-87419bc88744" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://delrionewsherald.com/users/profile/rcantu">Gene Chapman</a></span>
                
                    <div id="author-popup-2b964fbe-aabb-11e6-97fb-fbbbfe715ee5-asset-67a59fca-5376-11ea-a469-87419bc88744-content" class="hide">
                        <article class="clearfix card author popup-content card-author-2b964fbe-aabb-11e6-97fb-fbbbfe715ee5">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://delrionewsherald.com/users/profile/rcantu" rel="author" class="tnt-user-profile-link tnt-user-name">Ruben Cantu</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:ruben.cantu@delrionewsherald.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-2b964fbe-aabb-11e6-97fb-fbbbfe715ee5-asset-67a59fca-5376-11ea-a469-87419bc88744').popover({
                            content: $('#author-popup-2b964fbe-aabb-11e6-97fb-fbbbfe715ee5-asset-67a59fca-5376-11ea-a469-87419bc88744-content').html(),
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2020-02-20T00:00:00-06:00" class="tnt-date asset-date text-muted">
            Feb 20, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-02-20T00:00:00-06:00" class="tnt-date asset-date text-muted">11 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/article_67a59fca-5376-11ea-a469-87419bc88744.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-02-20T00:00:00-06:00">
    <meta itemprop="datePublished" content="2020-02-20T00:00:00-06:00">
    <meta itemprop="dateModified" content="2020-02-20T00:00:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fdelrionewsherald.com%2Fnews%2Farticle_67a59fca-5376-11ea-a469-87419bc88744.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/article_67a59fca-5376-11ea-a469-87419bc88744.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"67a59fca-5376-11ea-a469-87419bc88744"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Trying%20to%20be%20%20optimistic%20today%3B%20it%E2%80%99s%20so%20difficult%21&via=DRNewsHerald&url=http%3A%2F%2Fdelrionewsherald.com%2Fnews%2Farticle_67a59fca-5376-11ea-a469-87419bc88744.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/article_67a59fca-5376-11ea-a469-87419bc88744.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"67a59fca-5376-11ea-a469-87419bc88744"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://delrionewsherald.com/news/article_67a59fca-5376-11ea-a469-87419bc88744.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/article_67a59fca-5376-11ea-a469-87419bc88744.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"67a59fca-5376-11ea-a469-87419bc88744"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20delrionewsherald.com/tncms/asset/editorial/67a59fca-5376-11ea-a469-87419bc88744" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"67a59fca-5376-11ea-a469-87419bc88744"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDel%20Rio%20News-Herald%5D%20Trying%20to%20be%20%20optimistic%20today%3B%20it%E2%80%99s%20so%20difficult%21&body=http%3A%2F%2Fdelrionewsherald.com%2Fnews%2Farticle_67a59fca-5376-11ea-a469-87419bc88744.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"67a59fca-5376-11ea-a469-87419bc88744"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-vertical hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-40e834aa-5377-11ea-ae59-63d904e8ed81" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-40e834aa-5377-11ea-ae59-63d904e8ed81" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="188">
            <meta itemprop="height" content="207">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/delrionewsherald.com/content/tncms/assets/v3/editorial/4/0e/40e834aa-5377-11ea-ae59-63d904e8ed81/5e4dd26e014ff.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/delrionewsherald.com/content/tncms/assets/v3/editorial/4/0e/40e834aa-5377-11ea-ae59-63d904e8ed81/5e4dd26e014ff.image.jpg">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/delrionewsherald.com/content/tncms/assets/v3/editorial/4/0e/40e834aa-5377-11ea-ae59-63d904e8ed81/5e4dd26e014ff.image.jpg"
                    srcset="https://bloximages.chicago2.vip.townnews.com/delrionewsherald.com/content/tncms/assets/v3/editorial/4/0e/40e834aa-5377-11ea-ae59-63d904e8ed81/5e4dd26e014ff.image.jpg?resize=188%2C207"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="188"
                    height="207"
                    alt="Gene Chapman"
                    class="img-responsive  letterbox tnt-restrict-img-40e834aa-5377-11ea-ae59-63d904e8ed81" />
            </div><style>
                .tnt-restrict-img-40e834aa-5377-11ea-ae59-63d904e8ed81 {
                    max-width: 188px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Gene Chapman</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author-2b964fbe-aabb-11e6-97fb-fbbbfe715ee5-asset-40e834aa-5377-11ea-ae59-63d904e8ed81" class="tnt-byline asset-byline"  ><a href="https://delrionewsherald.com/users/profile/rcantu">File photo</a></span>
                
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="67a59fca-5376-11ea-a469-87419bc88744">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fdelrionewsherald.com%2Fnews%2Farticle_67a59fca-5376-11ea-a469-87419bc88744.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/article_67a59fca-5376-11ea-a469-87419bc88744.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"67a59fca-5376-11ea-a469-87419bc88744"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Trying%20to%20be%20%20optimistic%20today%3B%20it%E2%80%99s%20so%20difficult%21&via=DRNewsHerald&url=http%3A%2F%2Fdelrionewsherald.com%2Fnews%2Farticle_67a59fca-5376-11ea-a469-87419bc88744.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/article_67a59fca-5376-11ea-a469-87419bc88744.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"67a59fca-5376-11ea-a469-87419bc88744"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://delrionewsherald.com/news/article_67a59fca-5376-11ea-a469-87419bc88744.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/article_67a59fca-5376-11ea-a469-87419bc88744.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"67a59fca-5376-11ea-a469-87419bc88744"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20delrionewsherald.com/tncms/asset/editorial/67a59fca-5376-11ea-a469-87419bc88744" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"67a59fca-5376-11ea-a469-87419bc88744"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDel%20Rio%20News-Herald%5D%20Trying%20to%20be%20%20optimistic%20today%3B%20it%E2%80%99s%20so%20difficult%21&body=http%3A%2F%2Fdelrionewsherald.com%2Fnews%2Farticle_67a59fca-5376-11ea-a469-87419bc88744.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"67a59fca-5376-11ea-a469-87419bc88744"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/article_67a59fca-5376-11ea-a469-87419bc88744.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"67a59fca-5376-11ea-a469-87419bc88744"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-67a59fca-5376-11ea-a469-87419bc88744-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="67a59fca-5376-11ea-a469-87419bc88744" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="67a59fca-5376-11ea-a469-87419bc88744" class="save-list-67a59fca-5376-11ea-a469-87419bc88744-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="67a59fca-5376-11ea-a469-87419bc88744" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>Last night I watched a congressional budget hearing. It was terrifying.</p></div><div class="subscriber-preview"><p>By law, the Congress spends, the president dispenses. I have watched nation-destroying budgets for years, and we must change it!</p></div><div class="subscriber-only"><p>The House has the power of the purse, with all spending bills originating there, determining your future well-being. They can be somewhat ameliorated in a horse trading Senate, and signed by the president with a gun to his head, otherwise shutting down government to cries of starving children and dying pets if he doesn’t. A contemptible end of civilization as we know it. Washington milk and honey graft soothes the savage beast!</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/delrionewsherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Congress, by law, is required to write a budget, but they don’t. They pick ever larger numbers from a moonstruck sky, with visions of money flowing by tons to voters, friends, perhaps even themselves, giving free stuff enough to guarantee their next special interest election. It’s called a Continuing Resolution without safeguards.</p></div><div class="subscriber-only"><p>Trump wrote a budget, with the hard work of going line by line, cutting duplicated spending, unproductive spending, removing graft, and every child and their pet tarantula is going to starve stone cold dead because of it. The most villainous man in history, making Hitler a saint.</p></div><div class="subscriber-only"><p>Over 10 years his budget cuts 4.5 trillion of our 23 trillion dollar deficit, on a pathway to saving a national disaster of biblical proportions.</p></div><div class="subscriber-only"><p>Oh horror of horrors! Thoughtful people have known forever that if one prolifically spends more revenues year after year than one produces, the end is a deserved catastrophe beyond comprehension. Only those with a garden, a trusty raccoon hound for food, and a strong constitution will live in bare essential comforts.</p></div><div class="subscriber-only"><p>Trump’s patient budget director kept trying to tell them we are seriously looking at spending only money that fixes problems making sense, eliminating waste, but the Democrats would have none of it, attacking him as a piñata!</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/delrionewsherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>He told them that already 10 million Americans are off welfare, 7 million off food stamps, working productively in dignity, producing taxes again, but that only made them crazy mad. That was all due to President Obama’s tax and spend polices, and Trump’s evil balanced budget, booming economies had nothing to do with it! The children will surely starve without (four) after school government program to feed, and parent them.</p></div><div class="subscriber-only"><p>Representative Rosa De Laura, was so mad she could only whisper the vilest insults with scary glaring eyes, full of hate really saying, “How can we leftist be re-elected if we can’t keep the kids hungry to feed them for our votes!”</p></div><div class="subscriber-only"><p>Anna and I once toured Congress with a De Laura staff member conducting it, indoctrinating left, and I struggled to the last smidgen of my southern civility not to get on my soapbox to contest her gorilla dust. After the show we made a beeline to the Lincoln Memorial, and I silently spoke to my friend. They are still coming to undo all your nation building, benevolent good for the weakest among us, to again enslave us in the cold chains of an all-powerful evil government, with them in charge.</p></div><div class="subscriber-only"><p>I felt better seeing the kind wisdom of Lincoln’s weathered marble face, knowing of no such man of sterling character that day to again save our floundering nation. My father was born in 1892, reminding me of Lincoln, quiet, cerebral, never hating others of any hue or color, and only seeking to make life better for others when he could.</p></div><div class="subscriber-only"><p>This screeching hyperbole lasted until midnight, and I just had to get up early this morning to express my innermost need to keep America free, and great for a few more years.</p></div><div class="subscriber-only"><p>No nation can survive run on hate, discord and corruption. That was all I saw last evening. Smallest of men and women, immorally demanding unsustainable lifestyles with absolutely no interest in building greater futures in responsibility, requiring personal efforts. It was all entitlement to the throne of sure comforts without effort, plus graft! I am afraid to be hopeful, knowing that people actually vote for such immorality, ever willing to win elections anyway they can, living high today at the expense of tomorrow’s death.</p></div><div class="subscriber-only"><p>So don’t vote for anyone who covers the airways with seductive words you will never meet. That’s establishment money, and nothing will change. Vote for the one who campaigns here, and tell them to balance the dad gun budget! It’s now or never with receding odds!</p></div><div class="subscriber-only"><p><strong>Gene Chapman grew up on a farm in Arkansas but has lived on the Texas border for many years. He is a former chairman of the Val Verde County Republican Party. He is a guest columnist. The News-Herald does not endorse the opinion of guest columnists. The opinions expressed in this commentary are the columnist’s own.</strong></p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/delrionewsherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fdelrionewsherald.com%2Fnews%2Farticle_67a59fca-5376-11ea-a469-87419bc88744.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/article_67a59fca-5376-11ea-a469-87419bc88744.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"67a59fca-5376-11ea-a469-87419bc88744"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Trying%20to%20be%20%20optimistic%20today%3B%20it%E2%80%99s%20so%20difficult%21&via=DRNewsHerald&url=http%3A%2F%2Fdelrionewsherald.com%2Fnews%2Farticle_67a59fca-5376-11ea-a469-87419bc88744.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/article_67a59fca-5376-11ea-a469-87419bc88744.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"67a59fca-5376-11ea-a469-87419bc88744"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://delrionewsherald.com/news/article_67a59fca-5376-11ea-a469-87419bc88744.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/article_67a59fca-5376-11ea-a469-87419bc88744.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"67a59fca-5376-11ea-a469-87419bc88744"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20delrionewsherald.com/tncms/asset/editorial/67a59fca-5376-11ea-a469-87419bc88744" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"67a59fca-5376-11ea-a469-87419bc88744"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDel%20Rio%20News-Herald%5D%20Trying%20to%20be%20%20optimistic%20today%3B%20it%E2%80%99s%20so%20difficult%21&body=http%3A%2F%2Fdelrionewsherald.com%2Fnews%2Farticle_67a59fca-5376-11ea-a469-87419bc88744.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"67a59fca-5376-11ea-a469-87419bc88744"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/article_67a59fca-5376-11ea-a469-87419bc88744.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"67a59fca-5376-11ea-a469-87419bc88744"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-67a59fca-5376-11ea-a469-87419bc88744-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="67a59fca-5376-11ea-a469-87419bc88744" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="67a59fca-5376-11ea-a469-87419bc88744" class="save-list-67a59fca-5376-11ea-a469-87419bc88744-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="67a59fca-5376-11ea-a469-87419bc88744" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-2b964fbe-aabb-11e6-97fb-fbbbfe715ee5">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://delrionewsherald.com/users/profile/rcantu" rel="author" class="tnt-user-profile-link tnt-user-name">Ruben Cantu</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:ruben.cantu@delrionewsherald.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-2b964fbe-aabb-11e6-97fb-fbbbfe715ee5" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=2b964fbe-aabb-11e6-97fb-fbbbfe715ee5&amp;s=start_time&amp;sd=desc" data-subject="Ruben Cantu" data-description="Whenever Ruben Cantu posts new content, you'll get an email delivered to your inbox with a link." data-name="Ruben Cantu notification" data-author-id="2b964fbe-aabb-11e6-97fb-fbbbfe715ee5" data-user-url="https://delrionewsherald.com/users/">
        <i class="fas tnt-star"></i> Follow Ruben Cantu
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://delrionewsherald.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://delrionewsherald.com/users/login/?referer_url=http%3A%2F%2Fdelrionewsherald.com%2Fnews%2Farticle_67a59fca-5376-11ea-a469-87419bc88744.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://delrionewsherald.com/users/signup/?referer_url=http%3A%2F%2Fdelrionewsherald.com%2Fnews%2Farticle_67a59fca-5376-11ea-a469-87419bc88744.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1718540" class="tncms-block"><section id="block-1718540" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1718540 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1718540" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1718540" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="67a59fca-5376-11ea-a469-87419bc88744" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/article_67a59fca-5376-11ea-a469-87419bc88744.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="67a59fca-5376-11ea-a469-87419bc88744" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://delrionewsherald.com/users/login/?referer_url=http%3A%2F%2Fdelrionewsherald.com%2Fnews%2Farticle_67a59fca-5376-11ea-a469-87419bc88744.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/delrionewsherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 2, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1635623" class="tncms-block">
        <div id="blox-ad-position-fixed-big-ad-top2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"fixed-big-ad-top","slot":"2","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/delrionewsherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1588301" class="tncms-block"><div style="margin-left:auto;margin-right:auto;width:300px;padding-top:22px;padding-bottom:22px;">
<a href="http://www.keeptexasnotified.com" target="_blank" class="keep_tx_notified"></a>
</div></div><div id="tncms-block-1601797" class="tncms-block double-pad-bottom"><section id="block-1601797" class="block emphasis-h3  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-1601797 light">
        <div class="block-title-inner">
            <h3>
                
                Today's e-Edition
                
            </h3>
        </div>
    </div></div>
          
        
            
                <div class="card-bg-color">
                    <div class="card-panel panel">
                        <div class="panel-body">
            
            <article id="card-feature-1601797-9c262943-cff6-5f72-95b2-83f9a82f2bac" class="clearfix card feature feature-overlay-none feature-hover-none  tnt-section-eedition">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-9c262943-cff6-5f72-95b2-83f9a82f2bac media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/eedition/edition_9c262943-cff6-5f72-95b2-83f9a82f2bac.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Del Rio News-Herald"
                            class="img-responsive lazyload full"
                            width="300"
                            height="610"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/delrionewsherald.com/content/tncms/assets/v3/eedition/5/93/593cb706-df56-55ff-a2a3-52b78c194bbf/5e4dfbc1e6dec.preview-300.jpg?resize=200%2C407 200w, https://bloximages.chicago2.vip.townnews.com/delrionewsherald.com/content/tncms/assets/v3/eedition/5/93/593cb706-df56-55ff-a2a3-52b78c194bbf/5e4dfbc1e6dec.preview-300.jpg?resize=300%2C610 300w" />
                </a>
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-left vert-align-bottom">
                        <a href="/eedition/edition_9c262943-cff6-5f72-95b2-83f9a82f2bac.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Del Rio News-Herald</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/eedition/edition_9c262943-cff6-5f72-95b2-83f9a82f2bac.html" class="tnt-asset-link">
        

        
            Del Rio News-Herald</a></h4></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
                        </div>
                    </div>
                </div>
            
        
     
    </section></div><div id="tncms-block-1585221" class="tncms-block"><section id="block-1585221" class="block emphasis-h3  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-1585221 light">
        <div class="block-title-inner">
            <h3>
                
                Newsletters
                
            </h3>
        </div>
    </div></div><div class=" card-heading-color"><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        
            <div class="mailinglist-container">
                <div class="form-group ">
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">News Updates</h4>
                            
                                <p><span>Would you like to receive our daily news?&nbsp;</span><strong>Signup today!</strong></p>
                            
                        </div>
                    
                </div>
                <div class="form-group">
                    <a href="https://delrionewsherald.com/users/admin/mailinglist/" class="btn btn-default btn-block">Manage your lists</a>
                </div>
            </div>
        
    </div></div></section></div><div id="tncms-block-1585119" class="tncms-block visible-lg visible-md"><section id="block-1585119" class="block emphasis-h3 light heading-color  " ><div class="clearfix">
    
    <div class="block-title title-1585119 light">
        <div class="block-title-inner">
            <h3>
                
                Latest News
                
            </h3>
        </div>
    </div></div>
    <div class=" card-bg-color card-heading-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_0991039a-5383-11ea-b783-777d759bd463.html" class="tnt-asset-link">
        

        
            Council candidate disqualified for conviction</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_d003dab2-5382-11ea-9546-3bc03368ee30.html" class="tnt-asset-link">
        

        
            Nine candidates file for city council</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_73fb6fb4-5382-11ea-a734-23795f5425ae.html" class="tnt-asset-link">
        

        
            School district planning renovations at Buena Vista Elementary</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_13c430ea-5382-11ea-9d9e-b31ade7b580d.html" class="tnt-asset-link">
        

        
            Del Rioans complaining of water billing issues</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news_ap/politics/article_94ff70d9-8e0e-5aff-a1e4-37de2de6c614.html" class="tnt-asset-link">
        

        
            US sanctions Iran clerics for vetoing election candidates</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news_ap/business/article_cf1a4904-3186-5450-8b1b-a6e54c95fae6.html" class="tnt-asset-link">
        

        
            Later bar hours during Democratic convention still in play</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news_ap/sports/article_b23af154-4bb1-5711-8f39-371b0c2542fa.html" class="tnt-asset-link">
        

        
            Browns WR Landry has hip surgery, expected to play in 2020</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news_ap/sports/article_fd83b2d5-c719-5447-bd8e-108963592afc.html" class="tnt-asset-link">
        

        
            Indians' Carrasco hurts leg in workout, undergoing tests</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news_ap/politics/article_5ab05a53-0eb9-5557-81ce-80012605e0ea.html" class="tnt-asset-link">
        

        
            Justices return for season of big decisions, amid campaign</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news_ap/article_c439f24e-c6d2-5acb-83f9-8aa28af13b62.html" class="tnt-asset-link">
        

        
            Amid 'Anonymous' fallout, NSC adviser reassigned</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1585109" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/delrionewsherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1635793" class="tncms-block">
        <div id="blox-ad-position-fixed-big-ad-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"fixed-big-ad-bottom","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/delrionewsherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1635794" class="tncms-block">
        <div id="blox-ad-position-fixed-big-ad-bottom2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"fixed-big-ad-bottom","slot":"2","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/delrionewsherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/delrionewsherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1585100" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/delrionewsherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1585101" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/delrionewsherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1585198" class="tncms-block"><section id="block-1585198" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1585198 light">
        <div class="block-title-inner">
            <h3>
                
                Sections
                
            </h3>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/lifestyles/" >
                    <span class="nav-label">Lifestyles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-meeting-places"  href="/meeting_places/" >
                    <span class="nav-label">Meeting Places</span>
                </a></li><li>
                <a class="nav-link  tnt-section-gallery"  href="/gallery" >
                    <span class="nav-label">Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ap-news"  href="/news_ap/" >
                    <span class="nav-label">AP News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features" >
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1585149" class="tncms-block"><section id="block-1585149" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1585149 light">
        <div class="block-title-inner">
            <h3>
                
                Services
                
            </h3>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/site/forms/online_services/place_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-home-delivery"  href="/site/forms/subscription_services" >
                    <span class="nav-label">Home Delivery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/services" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-del-rio-news-herald-sold-here"  href="/site/locations.html" >
                    <span class="nav-label">Del Rio News-Herald sold here</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1585203" class="tncms-block padding-bottom footer-logo"><section id="block-1585203" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/delrionewsherald.com/content/tncms/custom/image/1ce3e44e-6d93-11e8-a54a-cbf3564c6053.png?resize=200%2C52 200w, https://bloximages.chicago2.vip.townnews.com/delrionewsherald.com/content/tncms/custom/image/1ce3e44e-6d93-11e8-a54a-cbf3564c6053.png?resize=300%2C79 300w, https://bloximages.chicago2.vip.townnews.com/delrionewsherald.com/content/tncms/custom/image/1ce3e44e-6d93-11e8-a54a-cbf3564c6053.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1585200" class="tncms-block"><section id="block-1585200" class="block emphasis-h4   " ><address>
    <strong>delrionewsherald.com</strong><br>
    2205 North Bedell Avenue<br>
    Del Rio, TX 78840
    <br>
    
        <strong>Phone:</strong> 830-775-1551<br>
        <strong>Email:</strong> <a href="mailto:support@delrionewsherald.com">support@delrionewsherald.com</a><br>
    
</address></section></div><div id="tncms-block-1585208" class="tncms-block padding-bottom"><div class="follow-links-1585208 default">
    
    <section id="block-1585208" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/DRNewsHerald" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/DRNewsHerald/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://delrionewsherald.com",
  "sameAs" : ["https://www.facebook.com/DRNewsHerald","http://twitter.com/DRNewsHerald/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1585153" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1585153"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Del Rio News-Herald</a>, 2205 North Bedell Avenue Del Rio, TX</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div><div id="tncms-block-1587253" class="tncms-block padding-bottom southern-newspapers"><section id="block-1587253" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/delrionewsherald.com/content/tncms/custom/image/29efe22e-6d92-11e8-a7f9-8f4d0ffcdeaf.png" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/delrionewsherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc14694.add('act', dmpData);
	_cc14694.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/delrionewsherald.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/delrionewsherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/delrionewsherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/delrionewsherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/delrionewsherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/delrionewsherald.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.d623712c6b7d8bac4ef2995a9297b281.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();	_cc14694.add('act', mailListData);
	_cc14694.bcp();
}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc14694.add('act', serviceData);
	_cc14694.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc14694.add('act', dmpData);
	_cc14694.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>